Connectivity issue for Budgetalert Slack service
Incident Report for Alphaus Cloud
Resolved
Budgetalert Slack service がつながりにくくなっていた問題に対し、対応を完了し回復を確認いたしました。現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
--
Budgetalert Slack service connectivity issue has been resolved. We have confirmed that the service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted Jul 19, 2022 - 02:20 JST
Investigating
現在 Budgetalert Slack service への接続がつながりにくくなる事象が発生しております。現在原因の調査を行なっております。
--
We have detected a connectivity issue for Budgetalert Slack service. Our engineering team is investigating the cause. We apologize for any inconvenience.
Posted Jul 19, 2022 - 02:15 JST
This incident affected: Budget Alert service (Slack).