Connectivity issue for Budgetalert Email service
Incident Report for Alphaus Cloud
Resolved
今回の障害検知は AWS 障害によるもので、Budgetalert Email service は正常に稼働していることを確認致しました。
--
We have confirmed that the fault detection this time is due to an AWS fault and that the Budgettalert email service is operating normally.
Posted Apr 20, 2020 - 23:15 JST
Investigating
現在 Budgetalert Email service への接続がつながりにくくなる事象が発生しております。現在原因の調査を行なっております。
--
We have detected a connectivity issue for Budgetalert Email service. Our engineering team is investigating the cause. We apologize for any inconvenience.
Posted Apr 20, 2020 - 22:10 JST
This incident affected: Budget Alert service (Email).